[Chester LUG] Linux Mint

Les Pritchard les.pritchard at gmail.com
Fri Feb 22 15:54:23 UTC 2013

Hi all,

Last night I decided to give Mint a go on one of my primary desktop
systems. I've used the Debian edition and previous Gnome versions in the
past, but with all the the Gnome changes I have found myself using KDE more.

So I grabbed the KDE version of the latest Mint and installed it with no
problems. All worked really well and I was pleased with hardware support
etc. The problem came when I tried to run an update. Apt-get returned a
whole load of 404s when trying to update, saying the servers could not be

A quick look into the sources file showed me that the repos they had for
the Ubuntu servers all referenced the code name for the Mint distro and not
the matched Ubuntu edition! (All these code names are just annoying in my
opinion). So a quick change of the name to the correct Ubuntu code name and
all the updates worked perfectly.

A quick Google suggests that others have seen this problem too. I find it
very hard to believe that a distro could be rolled with such a simple
error. Also being such a trivial error, that it hasn't been quickly fixed
amazed me. The experience didn't fill me with confidence about the distro
at all.

Has anyone else found any other issues with it? Should I be going back to
Ubuntu after all this time?! Or over to something like Fedora / Mageia /

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.lug.org.uk/pipermail/chester/attachments/20130222/7faea340/attachment.html>

More information about the Chester mailing list