[Chester LUG] Chester Digest, Vol 271, Issue 7

J Aguado j at aguado.co.uk
Mon Feb 25 14:15:48 UTC 2013


if you are using a newish Machine, you will need to modify the BIOS so it
does not use the UEFI boot loader security feature.
In my case, as my machine came with windows 8 OEM, once I disabled the
"security" at the BIOS level, Mint 14 KDE installer worked like a charm. It
detected my windows partitions, and it installed Grub2 adding an entry for
W8. It even mounts the NTFS mount points, rw, without any issues.

Do not despair, there is always a way  ;)


2013/2/25 Stuart Burns <stuart.james.burns at gmail.com>

> Well I spent a good few hours yesterday trying to get ANY Linux to dual
> boot. I just gave up in the END. EFI and MAC just seem to be a complete
> pain.
> On 25 February 2013 11:39, Bogus Zaba <bogus at bogzab.plus.com> wrote:
>>  On 22/02/13 17:57, Roger Gibson wrote:
>>> I dual boot Windoze 7 with Ubuntu (updated through many versions)and
>>>> have no problems with rwx access to Windoze partitions (same on my
>>>> desktop, laptop and notebook).
>>>> Although I use a separate ntfs partition for my 'data' files, so as  to
>>>> facilitate reloading/changing loaded OS, (MS software support
>>>> recommended to me reloading Windoze every 12 months to remove
>>>> 'inevitable ongoing corruptions')
>>> Stranger here - I have never been to the Chester LUG, but I have been
>> lurking on the list for a while (based in Denbighshire and working in
>> Liverpool so passing through Chester quite a lot).
>> Just to contribute to the dual-booting discussion - my Thinkpad laptop
>> dual boots Slackware and Windows 7 quite happily, although with VirtualBox,
>> QEMU and Wine I rarely need to actually cold-boot into Windows. Slackware
>> comes with LILO as the boot manager and only command line utilities for
>> re-sizing the partitions which you need to do when installing Linux on a PC
>> with Windows pre-loaded but it all worked fine for me - I can read and
>> write to the original Windows (NTFS) partition as required with no issues.
>> There may have been some magic stuff had to be put into /etc/fstab to
>> achieve the write-access if I recall correctly.
>> Bogus Zaba
>> ______________________________**_________________
>> Chester mailing list
>> Chester at mailman.lug.org.uk
>> https://mailman.lug.org.uk/**mailman/listinfo/chester<https://mailman.lug.org.uk/mailman/listinfo/chester>
> --
> Stuart Burns
> E: stuart.james.burns at gmail.com
> M: [redacted]
> _______________________________________________
> Chester mailing list
> Chester at mailman.lug.org.uk
> https://mailman.lug.org.uk/mailman/listinfo/chester
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.lug.org.uk/pipermail/chester/attachments/20130225/24b6890c/attachment.html>

More information about the Chester mailing list