[Durham] Problems connecting to the university wi-fi

Barry Titterton titterton.barry at gmail.com
Wed Oct 24 11:54:50 UTC 2012

Hi All,

Those of you who were at the last club meeting may remember that I have 
been having problems connecting to the new version of the university 
wi-fi network, it is currently only operating at St Johns college in the 
city centre. My laptop runs Ubuntu 12.04.1 and is up to date with the 
latest patches. In the last week I have only managed to connect twice in 
about a dozen attempts, and then the connection is rather slow. I have 
also configured the laptop to use the 'eduroam' wi-fi network and this, 
so far, works perfectly with successful connections established on every 
attempt. The main difference between the two networks, according to the 
university CIS website, is that the new network (called DU Wireless) 
uses WPA Enterprise with AES encryption while the eduroam network uses 
WPA Enterprise with TKIP encryption. Therefore, to my limited 
understanding, this appears to be a specific bug relating to the AES 
encryption system. Can anyone in the group confirm the differences in 
the two wi-fi networks and do you know of any other detail differences 
that I may need to include in the bug report? I have never submitted a 
bug report using the Ubuntu Lauchpad system, so any help or advice would 
be welcome.

This may be a 12.04 specific bug as I have also booted the laptop using 
a live USB stick loaded with Ubuntu 11.10, and it worked perfectly on 
the new, AES encrypted, network. I have not yet tried the 12.10 version 
which was released a few days ago. Is anyone in a position to try 
another disro' such as Fedora or Debian?

The university CIS website the new version of the wi-fi network is 
rolling out across the whole university in the next few weeks so I would 
be interested to hear if you come across other linux users at the 
university with the same problem.



More information about the Durham mailing list