[Durham] Problems connecting to the university wi-fi

Barry Titterton titterton.barry at gmail.com
Fri Oct 26 12:08:05 UTC 2012

Hi Helen,

Please share this issue with your colleagues. All help to get this 
problem sorted will be most welcome.

As I am now a 'house husband' I am available during the day time most 
days if you need me to come into college and demo the problem, although 
I will be away from Durham for Wednesday, Thursday and Friday of next 
week. All other times should be OK.

Thanks for the help.


On 25/10/12 22:57, Helen Griffiths wrote:
> Hello.
> Do you mind if I forward this to some colleagues, as this issue might affect other users at work?
> Helen
> (Works at Durham Uni doing GNU/Linux support.  Opinions are my own, not the Uni's.)
> On 24 Oct 2012, at 12:57, Barry Titterton <titterton.barry at gmail.com> wrote:
>> Hi All,
>> Those of you who were at the last club meeting may remember that I have been having problems connecting to the new version of the university wi-fi network, it is currently only operating at St Johns college in the city centre. My laptop runs Ubuntu 12.04.1 and is up to date with the latest patches. In the last week I have only managed to connect twice in about a dozen attempts, and then the connection is rather slow. I have also configured the laptop to use the 'eduroam' wi-fi network and this, so far, works perfectly with successful connections established on every attempt. The main difference between the two networks, according to the university CIS website, is that the new network (called DU Wireless) uses WPA Enterprise with AES encryption while the eduroam network uses WPA Enterprise with TKIP encryption. Therefore, to my limited understanding, this appears to be a specific bug relating to the AES encryption system. Can anyone in the group confirm the differences in the two wi-fi networks and do you know of any other detail differences that I may need to include in the bug report? I have never submitted a bug report using the Ubuntu Lauchpad system, so any help or advice would be welcome.
>> This may be a 12.04 specific bug as I have also booted the laptop using a live USB stick loaded with Ubuntu 11.10, and it worked perfectly on the new, AES encrypted, network. I have not yet tried the 12.10 version which was released a few days ago. Is anyone in a position to try another disro' such as Fedora or Debian?
>> The university CIS website the new version of the wi-fi network is rolling out across the whole university in the next few weeks so I would be interested to hear if you come across other linux users at the university with the same problem.
>> Cheers,
>> Barry
>> _______________________________________________
>> Durham mailing list   -   Durham at mailman.lug.org.uk
>> https://mailman.lug.org.uk/mailman/listinfo/durham
>> http://www.nelug.org.uk/
> _______________________________________________
> Durham mailing list   -   Durham at mailman.lug.org.uk
> https://mailman.lug.org.uk/mailman/listinfo/durham
> http://www.nelug.org.uk/

More information about the Durham mailing list