[Durham] WiFi does not work on Ubuntu 12.04LTS

Richard Mortimer richm at oldelvet.org.uk
Sun Sep 9 11:25:05 UTC 2012


On 08/09/2012 16:08, Bill and Anne Pritchard wrote:
> Hi,
> I just joined your mailing list and wondered if anyone
> can help with this wifi problem.


> I installed the Ubuntu 12.04LTS OS alongside
> Windows 7 in a Toshiba Netbook NB510-119.
> The Win 7 OS connects to the internet normally via
> a wireless connection to a Thomson
> Speedtouch ST585 v6 router. The Ubuntu
> OS fails to connect. I have tried several browsers,
> downloaded linux RTL8188ce drivers from Realtek and
> tried other linux wireless sites with no luck. I am currently
> running my Ubuntu system with a USB Netgear wireless
> WG111v3.

Well my first thought was to Google for others with similar problems. 
Unfortunately the first thing I came up with was your questions being 
asked elsewhere.


There are a few others who seem to be having similar problems without 
reporting resolutions. But there are others who are reporting goodness 
so there maybe hope.

That said I've a couple of suggestions of things that you might try (in 
no particular order):

1 - try downloading live CDs (well I guess using a USB flash stick would 
be more appropriate since I doubt the netbook has a CD/DVD drive) of 
different distros and see if any of those work better. At the least that 
would point to a source of a working driver/kernel that might be able to 
fix the problem. I noticed that the Ubuntu 12.10 Beta 1 images were 
released the other day so it might be worth trying those too.

2 - do you have the firmware for the chipset loaded. I suspect you have 
otherwise things just wouldn't work but maybe you have an older version 
of firmware


3 - are there any BIOS updates available for the netbook? Maybe one of 
those will help.

4 - come down to the next meeting and see if anyone can help a bit or 
diagnose the problem more. We have a wifi connection there so testing 
would be possible. I wouldn't expect miracles though because from what I 
read on your launchpad questions it is more of a driver/network 
stability issue than a basic configuration issue.

Other posts that may be interesting


Hope this helps.



> Bill Pritchard
> _______________________________________________
> Durham mailing list   -   Durham at mailman.lug.org.uk
> https://mailman.lug.org.uk/mailman/listinfo/durham
> http://www.nelug.org.uk/

More information about the Durham mailing list