[Durham] WiFi does not work on Ubuntu 12.04LTS

Oliver Burnett-Hall olly at burnett-hall.co.uk
Mon Sep 17 19:19:31 UTC 2012

[copying this back into the LUG mailing list, as there are likely to
be people there who know more about this than me]

On 17 September 2012 17:05, Bill and Anne Pritchard <wdnp2 at yahoo.co.uk> wrote:
> I have tried loading linux drivers from Realtek for RTL8188ce (driver rtl8192ce) and the windows driver using Ndiswrapper with no success. Thanks for pointing out that I had forgotten to remove ndiswrapper. Ubuntu is dual booted with windows 7 and the wifi is OK when I use win 7. The ubuntu live cd does not work either. My only recourse is to use the netgear usb dongle wg111v3 (rtl8187 driver) for wifi on ubuntu which works very well.
> I connect to my home wireless network with network manager and I have tried Wicd as well. Same result for rtl8192ce -it does not work.
> It is just frustrating that I cannot get the built in facility to work like it does on win7!
> Any further ideas?

Ah, I'd misunderstood you.  I thought it was the WG111v3 that you were
having problems with.

Can you try this:
1) Remove (or disable) ndiswrapper.
2) Make sure that the built-in wireless is switched on, booting into
Windows if necessary.
3) Unplug the WG111v3.
4) Boot into Ubuntu.
5) Save a copy of dmesg ('dmesg > somefile')
6) Save a copy of lspci -vv ('lspci -vv > somefile2')
7) Save a copy of lsusb ('lspci > somefile3')
6) Reconnect the WG111v3 and send those three files to the email list.

Alternatively you could bring your laptop down to the LUG meeting
tomorrow and we could give it a prod.

- olly

More information about the Durham mailing list