[Gllug] changed printer behaviour

john gennard joney at clara.co.uk
Mon Jan 1 17:54:20 UTC 2001

Basically, I know nothing about the internal workings of 
printers. The behaviour of my Epsom Photo 810 has changed
(larger fonts, fewer characters per line and fewer lines per 
page) so that formatting is not followed.

I run Debian Woody and also have W98 in a small partition 
for use by 'her in doors'. I've just changed my second hard 
drive for a 40gig one which required moving some Debian
partitions onto hda - everthing worked as normal afterwards.

I decided to have a look at Knoppix (obtained from John W at
the last meeting) with a view to putting it onto the second
hard drive if I liked it. Finding it very impressive, I
configured (amongst other things) the printer (this required
little input from me) and successfully printed out some text
files. Other text files I copied to floppy for later editing
and printing and got out of Knoppix which had run entirely
from the CD.

Now I cannot get the printer to print anything I send to it
in the form I send it and this must mean some settings have
been changed within the machine itself since the result is 
the same from Debian or W98. (Sending the same files to a
different printer attached to another box gives the right

The problem must have been caused by the printer config
in Knoppix, but I don't see why - I chose Cups which is
what I use with Woody. 

Can anyone offer an explanation and suggest a remedy. If I 
do decide to put Knoppix on a hard drive, I shall have
permanent printing problems.

I shall be grateful for assistance.


Gllug mailing list  -  Gllug at linux.co.uk

More information about the GLLUG mailing list