[Gllug] ipchains logs

Andy McGarty andy at mcGarty.net
Sat Jun 30 17:57:10 UTC 2001


Still get the problem.  I just reboot it on Monday which isn't too much of a
problem as its only on my home network!

I have noticed that two commercial systems I got with Redhat Linux
preinstalled don't have the problem, so I think its probably my init.d
scripts as this are considerably simpler on my system than on the
preinstalled systems!.  I'm going to take the script from one of them and
try it.

I'll let you know how it goes.


----- Original Message -----
From: Vanecek.Com
To: gllug at linux.co.uk
Sent: Saturday, June 30, 2001 5:34 AM
Subject: [Gllug] ipchains logs

Andy hi.  Did you ever find out about the ipchains logging problem? I have
the same problem.

I've ipchains running and logging to both syslog and messages.  But every
week when the system automatically rotates the logs ipchains stops loging
(but it keeps on filtering at least!).

I've tried restarting ipchains but it still won't log.  There doesn't appear
to be any faults logged about "can't write to log" etc.  The only way I've
found to restart the logs is to reboot!

I'm running Mandrake 7.1.

Any help would be appreciated.



Gllug mailing list  -  Gllug at linux.co.uk

More information about the GLLUG mailing list