[Gllug] Nothing Simple

will will at hellacool.co.uk
Wed Oct 31 17:26:10 UTC 2001

----- Original Message -----
From: "Andy Loates" <andy at the-bizz.demon.co.uk>
To: <gllug at linux.co.uk>
Sent: Wednesday, October 31, 2001 5:07 PM
Subject: Re: [Gllug] Nothing Simple

> On Wednesday 31 October 2001 4:09pm Harry Jackson wrote
> >The mouse has definitely gone tits up and decides that the top right
> >hand side of the screen is the place for it to be, permanent! piss off,
> >leave an overworked mouse alone. This is no fun when you are shit with a
> >keyboard and have tried all the obvious ways to get the focus on a window
> (I
> >know alt tab but how do you start the shell or get to the bottom bar I
> >know ctrl esc its just a pain) with no joy the best of which was when I
> >tried failsafe and I could not get to the command prompt, yes it was safe
> >alright it was safe because I could not get to it.
> I had a similar problem recently when re-installing RH 7.1  Set mouse type
> to Microsoft Intellimouse with wheel. Mouse then p***ed off to the top of
> the screen like yours. Solved the problem by Alt-Del-Backspace to get back
> to Text Term, started install again and set mouse type to Generic 3 Button
> with emulate three button mouse not set. Cant use the wheel but rarely
> a use for it anyway.

And I had exactly the same problem with mandrake (and I think SuSE).  It was
during the installation so I just re-installed (although it kept happening).
For some reason the solution I discovered was to move the mouse around *very
very* slowly in a confined area for a few seconds after selecting the mouse
type.  Seemed to stop it heading NE really fast.  Don't ask me wy this


Gllug mailing list  -  Gllug at linux.co.uk

More information about the GLLUG mailing list