[Gllug] smbpasswd change

Henrik Morsing henrik at morsing.cc
Sun Dec 21 19:18:16 UTC 2003

>> Old SMB password:
>> New SMB password:
>> Retype new SMB password:
>> Connecting to at port 445
>> error connecting to (Connection refused)
>> Connecting to at port 139
>> machine rejected the password change: Error was : RAP86: The
>>  password is invalid.
>> Failed to change password for hhmors
>> madbt201 $

> Have you tried it without the unix password sync.

What is this? Does PAM get involved in this? I haven't been able to find
out for sure.

> Some of the other errors I have seen is if the password is too short -
less than 8 characters.

My default passwd is 8 characters and contains * and two %
I've tried other passwds as well.

> What other sort of things have you tried - just so I can eliminate them :-)

Debug mode, google, looking for accessed or changed files after doing this.

Henrik Morsing
henrik at morsing.cc

Henrik Morsing
henrik at morsing.cc
Gllug mailing list  -  Gllug at gllug.org.uk

More information about the GLLUG mailing list