[Gllug] x server fail at boot

Alain Williams addw at phcomp.co.uk
Fri Jun 13 11:05:04 UTC 2008

On Fri, Jun 13, 2008 at 12:01:54PM +0100, Diana Scott wrote:
> Hi
> My suse 10.3 's graphical interface x server fail to start at boot and i tried to log in as su but i couldn't go any further than linux -3z2c login . I have tried to boot using fail safe and the dvd but couldn't any further than error message and linux 3z2c login.
> does that mean i have to reinstall the whole suse 10.3 including losing my data files ?

Ctrl-Alt-F1 should take you to a standard tty login.
You should be able to investigate/fix the problem from there.
Alternatively ssh into the box -- if that is enabled.

Alain Williams
Linux Consultant - Mail systems, Web sites, Networking, Programmer, IT Lecturer.
+44 (0) 787 668 0256  http://www.phcomp.co.uk/
Parliament Hill Computers Ltd. Registration Information: http://www.phcomp.co.uk/contact.php
Chairman of UKUUG: http://www.ukuug.org/
#include <std_disclaimer.h>
Gllug mailing list  -  Gllug at gllug.org.uk

More information about the GLLUG mailing list