[Gllug] help with Ubuntu 9.10

david david at gbenet.com
Thu Jun 17 15:33:47 UTC 2010

Hello All,

I have installed root - which works fine. My problem is as follows:

When I run update manager Synaptic Package Manager I get the following

"Extract templates from packes: 100%
Preconfiguring packages ...
dpkg: unrecoverable fatal error, aborting:
syntax error: unknown user 'amavis' in statoverride file
E: Sub-process /usr/bin/dpkg returned an error code (2)
A package failed to install. Trying to recover:

My solutions have been:

(1) I've tried Edit - Fix broken packages - failed
(2) from the command line apt-get -f install

I do not know what to do next. I've looked throu various Ubuntu manuals
I have but have yet to come up with a solution.

I can't install or upgrade any packages at this time.


This e-mail message, and any attachments, is intended only for the use
of the individual or entity identified in the alias address of this
message and may contain information that is confidential, privileged and
subject to legal restrictions and penalties regarding its unauthorized
disclosure and use. Any unauthorized review, copying, disclosure, use or
distribution is strictly prohibited. If you have received this e-mail
message in error, please notify the sender immediately by reply e-mail
and delete this message and any attachments from your system. Thank you.
change your mind - change the world. postmaster at gbenet.com

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 296 bytes
Desc: OpenPGP digital signature
URL: <http://mailman.lug.org.uk/pipermail/gllug/attachments/20100617/b2685b58/attachment.pgp>
-------------- next part --------------
Gllug mailing list  -  Gllug at gllug.org.uk

More information about the GLLUG mailing list