[GLLUG] fscked usb

Sharon Kimble boudiccas at talktalk.net
Thu May 30 15:49:49 UTC 2013

On Tue, 28 May 2013 10:43:25 +0000
"Hearns, John" <john.hearns at mclaren.com> wrote:

> Can you do the following please:
> Run 'dmesg' as a privileged user and send us the last line of the
> output
> Plug the printer in to the USB port
> Run 'dmesg' and send us the new lines of output from dmesg - ie from
> that last line. Our just the last 10 or so lines output by dmesg.

Sorry for the delay in replying, real life intruded. I'm afraid that
I'm unable to do what you requested as on Tuesday I re-installed Debian
7, and then tried the printer on it. Although I'd regained the use of
my USB ports, it still refused to see the printer even with 'lsusb'. I
tried two different USB cables, with no luck and all six of my USB
ports, and it still wasn't recognised. I'm therefore going to return
the printer for credit as its not fit for purpose on this machine.
Thank you for your kind attention and efforts, I've kept the emails for
future reference. 

A taste of linux = http://www.sharons.org.uk/index.html
efever = http://www.efever.blogspot.com/
efever = http://sharon04.livejournal.com/
Debian testing, Fluxbox 1.3.5, LibreOffice, 
Claws-Mail  3.9.1-17-g533722
Registered Linux user 334501 

More information about the GLLUG mailing list