[GLLUG] fscked usb

James Courtier-Dutton james.dutton at gmail.com
Fri May 31 10:28:08 UTC 2013

On 30 May 2013 16:49, Sharon Kimble <boudiccas at talktalk.net> wrote:
> Sorry for the delay in replying, real life intruded. I'm afraid that
> I'm unable to do what you requested as on Tuesday I re-installed Debian
> 7, and then tried the printer on it. Although I'd regained the use of
> my USB ports, it still refused to see the printer even with 'lsusb'. I
> tried two different USB cables, with no luck and all six of my USB
> ports, and it still wasn't recognised. I'm therefore going to return
> the printer for credit as its not fit for purpose on this machine.
> Thank you for your kind attention and efforts, I've kept the emails for
> future reference.

lsusb is a good test.
Even if Linux does not support the device, it will still appear in lsusb.
If it does not appear in lsusb, there is a cable problem or the device
is broken.

Kind Regards


More information about the GLLUG mailing list