[GLLUG] Fedora SSH Problem

Tom Taylor tom at tommyt.co.uk
Mon Mar 24 22:19:13 UTC 2014

To expand on that, forward and reverse DNS (if present) should match. If
they don't, it should be pretty obvious in the auth or secure log in
/var/log that they're something funky about your hostname.

I've had that in the past when I was given a new IP range from BT and they
hadn't cleaned up the old PTR records from the previous owner.
On 24 Mar 2014 22:14, "mikey" <abc.mikey at gmail.com> wrote:

> Could it be that the hostname / IP address you were using to connect to
> the machine at work no longer resolves to the machine at its new location?
> On 24 Mar 2014 20:54, "Mick Farmer" <mick at plan7.co.uk> wrote:
>> Dear GLLUGers,
>> I run Fedora 19 at home and Fedora 17 at work.  I use SSH to login at
>> work from my home machine.  This has worked successfully for over a
>> year.
>> Due to refurbishment, my work machine was switched off, moved into
>> another room, and then restarted.
>> Now SSH requests my password rather than using the default rsa public
>> key mechanism.  Nothing has been updated on my work machine as now
>> Fedora 17 is not supported.  I've looked at the SSH-related files on my
>> home machine and it appears none of them has been updated since the
>> move.  Nothing else has changed.
>> So, can anyone suggest why I get this behavior?  More importantly, what
>> can I do to restore the old behavior?
>> Regards,
>> Mick
>> --
>> Dr Mick Farmer
>> Registered Linux User# 551012
>> _______________________________________________
>> GLLUG mailing list
>> GLLUG at mailman.lug.org.uk
>> https://mailman.lug.org.uk/mailman/listinfo/gllug
> _______________________________________________
> GLLUG mailing list
> GLLUG at mailman.lug.org.uk
> https://mailman.lug.org.uk/mailman/listinfo/gllug
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.lug.org.uk/pipermail/gllug/attachments/20140324/5598ab90/attachment.html>

More information about the GLLUG mailing list