[GLLUG] booting problem

John Edwards john at cornerstonelinux.co.uk
Tue Dec 1 16:41:27 UTC 2015


On Tue, Dec 01, 2015 at 10:56:04AM +0100, steve taylor wrote:
> <b>From:</b> "Joe Ressington" <joeressington at gmail.com><br/>
> <p>Have you tried logging in and running "startx"?</p>
> <div>yes i tried that but it doesn't start the desktop</div>

So X will not start even when you run 'startx' from the local console?
This suggests a problem in the configuration of X Windows.

You should have a look in the contents of /var/log/Xorg.0.log (and
maybe the other /var/log/Xorg.*.log files if more than one) for

Errors are marked with '(EE)', warnings with '(WW)', information with

The usual suspects are a change of kernel, kernel boot options or
third party driver.

|    John Edwards   Email: john at cornerstonelinux.co.uk    |
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: Digital signature
URL: <http://mailman.lug.org.uk/pipermail/gllug/attachments/20151201/76d659ee/attachment.sig>

More information about the GLLUG mailing list