[GLLUG] Help with 17.10 update

Marcus Harriott marcusjharriott at yahoo.co.uk
Mon May 21 13:41:51 UTC 2018

GLLUG Members kindly chipped i with some suggestion to fix my Linux 17.04 upgrade in Jan but after several months of trying I have given up and tried to completely reinstall Linux on my pooter. However when I try to install from the USB flash drive (as I have successfuly done 2 or 3 times in the past now) I find the the 'drive is not available' in the boot menu.

Heres what I have done so far;
1. Installed Ubuntu 16.04 on my Dell 390 Precision PC about 2 years ago
2. All went very well for 18 months until I accepted the upgrade suggestion of 17.10
3. After the upgrade (downloaded direct from the internet) i started linux but had no mouse or keyboard detected. This was my previous problem posted on GLLUG in Jan.
4. I think i reinstalled 16.04 and  It appears that the drive was partitioned to enable the 17.10 to stay there. I have since had an option to load either version just after POST. I have been using the 16.04
5 I have given up on fixing the above and tried to completely reinstall 16.04 from flash drive in the boot menu.
6. This gives me 'system drive not available'
7. I bought a new CD and tried to install from that. Same message. 
8. I have tried to restore the Dell computer but all i can get after boot is the Ubuntu window offering 16.04 or 17.10 

Does anyone have any idea how to clear this lot out and install a stable ubuntu ? I dont care which one!
I must have interfered with settings somewhere along the way!

Many thanks


On Thu, 1/3/18, James Courtier-Dutton <james.dutton at gmail.com> wrote:

 Subject: Re: [GLLUG] Help with 17.10 update
 To: "Marcus Harriott" <marcusjharriott at yahoo.co.uk>, "The mailing list for the Greater London Linux User Group" <gllug at mailman.lug.org.uk>
 Date: Thursday, 1 March, 2018, 21:01
 The upgrade probably failed half way
 through or something like that, so now you have half 16.04
 and half 17.10The easiest way to resolve this is
 to plug an ethernet cable into the laptop. Go to the command
 line. Installapt-get install
 upgrade-systemIf that installs,
 runupgrade-systemIt should fix most
 On Thu, 22 Feb 2018, 23:46 Marcus Harriott via
 GLLUG, <gllug at mailman.lug.org.uk>
 Urgent help sought. I am a computer idiot. I have been
 running Ubuntu 16.04 successfully for 2 years and last week
 the computer upgraded me to Ubuntu 17.10.
 Then my troubles started.
 It boots up and goes to the password page, I enter it, it
 goes to  the desktop but when I click on any item in the
 launcher (eg Mozilla or Thunderbird) the spinning wheel
 spins forever and then the keyboard and mouse become useless
 after 30-40 seconds. Even if I do nothing the keyboard and
 mouse become useless...
 I have a Dell precision 390 core duo PC
 Any ideas what I can do
 most grateful
 On Tue, 20/2/18, Martin A. Brooks via GLLUG <gllug at mailman.lug.org.uk>
  Subject: Re: [GLLUG] [OT]  Essex/Havering hack space
  To: "Martin A. Brooks" <martin at hinterlands.org>,
 "The mailing list for the Greater London Linux User
 Group" <gllug at mailman.lug.org.uk>
  Date: Tuesday, 20 February, 2018, 21:41
  On 2018-02-14 17:24, Martin A. Brooks via
  GLLUG wrote:
  > Hello
  > I have vague thoughts in my head
  about attempting to start an
  > Essex/Havering combined hackspace
  and makerspace.  There are no such
  > facilities within the area that I
  can find, and there are bound to be
  > at least some interested people
  Further to this...
  GLLUG mailing list
  GLLUG at mailman.lug.org.uk
 GLLUG mailing list
 GLLUG at mailman.lug.org.uk

More information about the GLLUG mailing list