[GLLUG] Read only?

Carles Pina i Estany carles at pina.cat
Tue May 24 11:18:43 UTC 2022


On May/24/2022, Chris Bell via GLLUG wrote:
> On Monday, 23 May 2022 23:05:28 BST Carles Pina i Estany via GLLUG wrote:
> > Hi,
> > 
> > Try hdparm -r 0 [device] before partitioning.
> > 
> > Cheers,
> > 
> Thanks, I think that has worked before, but this time it appears to have 
> actually died. I have now twice tried the above command for the whole device 
> and each partition separately, followed by fdisk, then mkfs for a single 
> partition, then an attempt to dd fresh data to the device, and it still shows 
> the original two partitions and the original data. None of the above showed 
> any error message, all appeared normal. I will try again later using a laptop 
> which has a known working internal SD card reader rather than a USB plug-in.

I've had some SD Card that hdparm -r 0 was working for a "short period
of time". I decided that it was just broken... (after trying with
two readers, etc. etc.)


Carles Pina i Estany

More information about the GLLUG mailing list