[Herts] Orinoco Wireless PCMCIA driver

Lexx linux at cyberesque.com
Sun Jan 16 12:21:51 GMT 2005

OK, I ran into a few problems. I managed to get an IRQ conflict. On a
separate note I tried to put on MDK 10.1 which wiped my boot record, so
I've reinstalled 9.2, which means I've had the benefit of setting up the
card again without messing the GUI.

I've managed to get linux to recognise a new device called wlan0, as
before, but can get no network. When I type $ ifconfig wlan0 up however
it tells me the device is not found.
I also do not appear to have ethtool or dchpd.

Can anyone offer more ideas on troubleshooting please?
Many Thanks


Here's some more info:
# service network restart
Shutting down interface eth0:                                   [  OK  ]
Shutting down loopback interface:                               [  OK  ]
Setting network parameters:                                     [  OK  ]
Bringing up loopback interface:                                 [  OK  ]
Bringing up interface eth0:                                     [  OK  ]
Bringing up interface wlan0:                                    [  OK  ]
# su synapse
$ ping 192.168.x.x
connect: Network is unreachable
$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr x:x:x:x:x:x
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:16 errors:0 dropped:0 overruns:0 frame:0
          TX packets:20 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100
          RX bytes:3012 (2.9 Kb)  TX bytes:3675 (3.5 Kb)
          Interrupt:3 Base address:0x100

lo        Link encap:Local Loopback
          inet addr:  Mask:
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:340 errors:0 dropped:0 overruns:0 frame:0
          TX packets:340 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:21380 (20.8 Kb)  TX bytes:21380 (20.8 Kb)
$ dhcpd wlan0
bash: dhcpd: command not found
$ ifconfig wlan0 up
wlan0: unknown interface: No such device
$ ethtool -S eth0
bash: ethtool: command not found

On Sat, 2005-01-15 at 12:38, Lexx wrote:
> OK, I made a new file ifcfg-wlan0 and Mandrake loads the card now on
> boot and the card appears to be picking up a signal. It still will not
> connect to anything.
> I've tried #service network restart, but that doesn't help much apart
> from umounting and remounting
> However, I now appear to have an IRQ conflict with another device and I
> don't really know where I go from here. It is the only PCI device,
> although it's possible I put it into the other slot by mistake.
> Is someone still bringing a wireless AP/bridge to February's LUG?

More information about the Herts mailing list