[Klug-general] Flash player sound [NOT-SOLVED]

nic dan dungeons88 at hotmail.com
Thu Dec 24 14:13:20 UTC 2009

I don't know if you still have this problem
On the Puppy forum many people have been reporting different problems, including browser crashes with Flashplayer v9
Solution was to install v10.1
However it seems to be causing a plugin/lib problem to Opera users, but firefox/seamonkey are ok, though some had to update, too
There is a memory monitor component for memory usage, too


Date: Tue, 22 Dec 2009 23:14:51 +0000
From: nathan.friend at gmail.com
To: kent at mailman.lug.org.uk
Subject: Re: [Klug-general] Flash player sound [NOT-SOLVED]

OK I have


There is an alsa-plugins-pulse but yast says it would cause a conflict with KDE-pure if I install it, mmm OK then doesn't sound good.

I'm not really sure I need to install anything as Flash sound works fine when I run firefox as root, it's got to be a permissions thing, hasn't it?

Konqueror has the same problem too.  

When a flash video is playing npviewer.bin is taking up about 30% CPU time, running under my user.


On Tue, Dec 22, 2009 at 8:45 PM, james morris <james at jwm-art.net> wrote:

>Pulseaudio is another sound server like ESD. I thought ESD was on the way

>out in favour of pulse. Dunno, I don't use either.

According to the description of the debian pulseaudio package:

"PulseAudio... is a drop in replacement for the ESD sound server with

much better latency, mixing/re-sampling quality and overall


And in Debian there's a pulseaudio-esound-compat package.

Maybe you should try installing PulseAudio to replace as much ESD/esound

stuff as possible.

I'm only going down this track, because while googling to get an idea

about the problem you've got, one person seemed to solve the problem by

installing an ALSA-esd package as I previously suggested.

Unfortunately I'm not at all familiar with Suse.


>>> On 21/12/2009, "Nathan Friend" <nathan.friend at gmail.com> wrote:


>>> >Yes, I've tried that no luck.  I guess it's a permissions thing I just

>>> don't

>>> >know which files are affected.

>>> >

>>> >

>>> >On Sat, Dec 19, 2009 at 10:46 PM, Stuart Brand <stuart at stuartbrand.co.uk

>>> >wrote:

>>> >

>>> >>

>>> >> sudo ln -s /usr/lib/libesd.so.0 /usr/lib/libesd.so.1 && sudo mkdir

>>> >> -p /tmp/.esd/ && sudo touch /tmp/.esd/socket

>>> >>

>>> >> On Sat, 2009-12-19 at 22:40 +0000, Stuart Brand wrote:

>>> >> > WTF?WTF????? my sound has stopped now as well, same flash, fedora...

>>> >> > looks like it's maybe firefox 3.5.5 as I'm sure thats the only update?

>>> >> > Grr.... time to ask google to come to the recue

>>> >> >

>>> >> > On Sat, 2009-12-19 at 16:10 +0000, Nathan Friend wrote:

>>> >> > > Afternoon,

>>> >> > > Flash player sound only works if I run firefox as root, any ideas?

>>> >> > >

>>> >> > > SUSE 11.2

>>> >> > > Firefox 3.5.5

>>> >> > > Flash 10.0 r32

>>> >> > >

>>> >> > > Cheers,

>>> >> > >

>>> >> > > Nathan.


Kent mailing list

Kent at mailman.lug.org.uk


Use Hotmail to send and receive mail from your different email accounts
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.lug.org.uk/pipermail/kent/attachments/20091224/ba6d278f/attachment.htm 

More information about the Kent mailing list