[Nottingham] SuSE 8.1 / ltmodem (fwd)

James Gibbon nottingham at mailman.lug.org.uk
Thu Jul 24 18:05:00 2003

In case anyone's mildly curious, I had one more go with --nodeps 
and it seems to work fine now.

------- Forwarded Message

Date:    Mon, 21 Jul 2003 11:27:13 +0100
From:    James Gibbon <james.gibbon@virgin.net>
To:      nottingham@mailman.lug.org.uk
Subject: [Nottingham] SuSE 8.1 / ltmodem

I installed SuSE 8.1 on my spare PC yesterday, and I'd like to get
its ltmodem working if poss. I've had it working with with various
flavours of Mandrake & RedHat in the past, and it's worked very

So, after a quick uname check, I downloaded
ltmodem-kv_2.4.19_4GB-8.26a9-1.i386.rpm and attempted to install
it. No joy - it complains that "k_deflt = 2.4.19-4GB" is needed.

Now, I do have k_deflt installed, but it's k_deflt-2.4.19-74. Yet
uname reports that my kernel is 2.4.19-4GB, and in fact many of the
files provided by k_deflt-2.4.19-74 have "2.4.19-4GB" in their

I did try experimenting by installing the ltmodem rpm with --nodep,
but my box froze when I tried to dial out.

Anyone actually got an ltmodem running under SuSE 8.1?


Nottingham mailing list

------- End of Forwarded Message