[Scottish] Hopeless newbie question

Adam jiggy at clara.co.uk
Mon Sep 5 12:01:02 BST 2005

William Hamilton wrote:
> Steve Logan wrote:
>>After lurking for some years now it's time to come out of the closet...
>>I've just set up my first serious Linux machine, a PIII 500 running
>>SuSe Professional 9.1.  Installation went OK and it's now up and
>>running ready for me to play around with Apache/Tomcat (which is why I
>>want it).
>>Here's my question -
>>I use WinXP for most of my development work and want an easy way of
>>copying files to and from the SuSe box.  I've correctly set up Samba
>>client and server on the SuSe box, or at least I think I have.
>>From the Suse box I can see my Win2003 network and copy files across.
>>So that direction works fine.
>>From my XP box I enter the IP address of the Suse box in 'My Computer'
>>and I get back a list of things - 'groups', 'profiles', 'users' and
>>'Printers and Faxes'.  When I click on, say, users I'm asked to login.
>>Here's where my problem starts.  I enter 'steve at cactuslinux' as the
>>'User name' and enter my password (I have already set up an account on
>>the SuSe box called steve and I can login fine at the Suse machine)
>>but I'm not logged in.  I've tried all sorts of permutations and
>>combinations for the user name but I'm stumped.
>>I presume I'm doing something daft.  The suse box is called
>>'cactuslinux' and there is an account called 'steve'.
> Ah, you dont need to use the machine name when you login.
> Also, as far as I know you need to add a samba user for the Windows box
> to authenticate against.
> Unfortunatly I cannot be more helpful than this - I haven't used samba
> in quite a while but i'm sure someone else will be able to help nps.
> Basically yes, your doing something daft but it's a common thing and one
> that actually stumped me for a while when I first started using samba :)
> _______________________________________________
> Scottish mailing list
> Scottish at mailman.lug.org.uk
> http://mailman.lug.org.uk/mailman/listinfo/scottish

Time to stop lurking for me as well and maybe contribute, I had a
similiar problem recently between Fedora and XP and all I done was edit
my smb.cnf file to the windows workgroup and it worked fine but I also
found that iptables was stopping incoming connections as well so it may
be worth checking iptables or switching it off for the duration of
testing if it is installed and running.


Adam H

More information about the Scottish mailing list