[SWLUG] Ubuntu / Open Office 2.4 / XP Pro

Stephen Constantinou stephanos at writeme.com
Wed Jul 30 15:13:13 UTC 2008

Dear All

I have a network of two computers behind a Smoothwall firewall.  One is
an ethernet connection to a switch the other is a wireless connection to
a wireless/4 port router set up as an access point connected to the switch.

The ethernet computer is an XP and the wireless connection is a Ubuntu
8.1 laptop that I have recently installed a load of updates for.  136 in

I like to sit downstairs and open and work on files on the upstairs
computer by using Konqueror to locate the file (Network folders > Samba
Shares > Mdkgroup > then browse to the file) and click it.  The file is
opened in OpenOffice and I can save it as I go along.

Since this update of packages, I am not able to do his.  After I click
the file the OO splash screen starts but does not continue to open OO
or the file.  No application opens and no error messages occur.

I have tried looking through the installed packages but I cannot
identify any one package that might have done this.

I looked at System Settings > Sharing > File Sharing which is set to
Simple Sharing.

I can use Konqueror to copy a file from Ubuntu to XP.
I cannot save a new file onto the XP machine from Ubuntu.  I get an
error message: "Error saving document Untitled1: non-existent object.
Path to the file does not exist"
To be complete I turned off the firewall (part of kaspersky) on the XP
as well.  In addition I have completely uninstalled Kaspersky and tried
again with the same result.

I am at a loss to know what I did and what I can do to solve it.

Any help appreciated


More information about the Swlug mailing list