[SWLUG] lost and got back CUPS then cannot reinstall driver

Stephen Constantinou stephanos at writeme.com
Sun Mar 14 17:13:44 UTC 2010

Dear All

For some reason CUPS failed in Kubuntu 9.04.  I could not access the web 
interface localhost:631 and if I tried to print I only had a generic 
printer available and the four printer drivers that were installed were 

Using Adept I reinstalled CUPS 1.3. and attempted to install my printer, 
an Epson SX600FW.  It was using a driver called SX405 etc.  But this 
option was not available in the list of Epson printers in the CUPS Add 
Printer step through.  Using Adept I  compared the packages: CUPS; Epson 
and print installed on my computer with the Kubuntu on my laptop and 
they are the same.  CUPS 1.3 on my laptop does give me many more Epson 
printer drivers, including the one I want.

Now I am baffled, that two identical versions of CUPS from the same 
distribution, Kubuntu 9.04, can have differing driver options.

On the PC and laptop I have tried to update the cups package using
   sudo apt-get cups
but I am using the latest version?

Any help or suggestions appreciated


More information about the Swlug mailing list