[Wolves] Couple of (redhat) problems

Bob Walker wolves at mailman.lug.org.uk
Sat Jul 12 12:32:00 2003

Hi all,

I'm a wee bit new to this group, and indeed to linux, so bear with me (I 
might ramble).
I recently installed Redhat 9 on the recommendation of alt.linux (it was 
apparently either than or Mandrake 9.1) and it is incredibly sluggish, 
but then I am running the graphical environment with 128Mb RAM rather 
than the required 192Mb. My first question then is how on earth to I 
speed it up? I've tried various window managers (on the recommenation of 
alt.linux) but none seem to help (if they work at all).
Because of this I decided to downgrade to (what #linuxhelp calls 
"stoneage linux") 7.3 but it won't install. The install process gets 
through the install options screen, gives lots of information, then dies 
tragically on:

Kernel panic: VFS: Unable to mount root fs on 09:00

I was told it might be a duff CD so I ran off a couple more copies and 
tried them. Same old same old. any ideas what I can do about this? 
Failing that any way I can speed up redhat 9 without upgrading cos I 
really can't afford to. Incidentally, It's just occurred to me that the 
only version of linux I have tried (out of 7) that at some point during 
the install process/ 1st boot hasn't given me a kernel panic error and 
crashed, is redhat 9.

- cheers

- bob