[Wolves] Epson printers - any experience?

Kevanf1 kevanf1 at gmail.com
Wed Dec 21 09:38:48 GMT 2005

On 21/12/05, Paul Harrison <milboromailings at blueyonder.co.uk> wrote:
> Hash: RIPEMD160
> Spotted the deliberate mistake?
> Get the driver tar from http://www.avasys.jp/english/linux_e/dl_laser.html
> Ensure you have "makedepend" and "libcupsys2-dev" installed.
> unpack, ./configure, make, sudo make install
> In System > Administration > Printing, choose "AL-C1100"
> Bob's your uncle (metaphorically speaking).
> Three evenings of fiddling over.
> Paul
> Version: GnuPG v1.4.1 (GNU/Linux)

I was just about to say that surely if it is a networked device from
the router then it certainly should work....assuming correct drivers
for Linux of course :-)

For future information if anybody is interested... I run an Epson
Stylus C84 from a USB port and it works perfectly with SuSE 9.1, 9.2,
9.3 and now 10.  I've not tried it with other distro's but it should
work fine.  In fact, I would say that I was pleasantly surprised at
the quality of printing being slightly better when using it with Linux
that with Windows.  Now that makes a change :-)
I am only human, please forgive me if I make a mistake it is not deliberate.
Take care this Xmas.  PLEASE DON'T drink and drive.
Kevan Farmer

Linux user #373362

Cheslyn Hay

More information about the Wolves mailing list