[Wolves] SCSI Tape not working

Chris Ball chris at mnemonik.net
Mon Jan 10 16:39:53 GMT 2005

I can't seem to get my SCSI tape to work in Suse 9.2 now :(

the ST module is installed, and the scsi card has been found, but it 
won't find the Tape drive connected to it.

cat /proc/scsi/scsi shows no attached devices, so I ran hwconfig 
--storage_ctl, and found that there is no driver specified for my scsi card.

[hwconfig dump]
21: PCI 0a.0: 0100 SCSI storage controller
   [Created at pci.273]
   Unique ID: bSAa.8Wc+vtM+OBC
   SysFS ID: /devices/pci0000:00/0000:00:0a.0
   SysFS BusID: 0000:00:0a.0
   Hardware Class: storage
   Model: "Advanced ASC1300 SCSI Adapter"
   Vendor: pci 0x10cd "Advanced System Products, Inc"
   Device: pci 0x1300 "ABP940-U / ABP960-U"
   SubVendor: pci 0x10cd "Advanced System Products, Inc"
   SubDevice: pci 0x1310 "ASC1300 SCSI Adapter"
   Revision: 0x03
   I/O Ports: 0xcc00-0xccff (rw)
   Memory Range: 0xdb000000-0xdb0000ff (rw,non-prefetchable)
   Memory Range: 0x00000000-0x0000ffff (ro,prefetchable,disabled)
   IRQ: 11 (1578 events)
   Config Status: cfg=no, avail=yes, need=no, active=unknown

modprobe shows no errors and I tried installing the aic7xxx driver to 
see if that would work, but it's not. There's nothing in dmesg or 
/var/log/messages that suggests an error either.

does anyone have any ideas where i'm going wrong?

More information about the Wolves mailing list