[Wolves] SuSE FTP Problems - word of warning

Peter Cannon peter at cannon-linux.freeserve.co.uk
Fri Jan 28 12:36:27 GMT 2005

On Friday 28 January 2005 12:12, Peter Evans wrote:

> Logged on this morning to my Linux box for the first time in a couple of
> weeks and got the usual 'You've got updates' icon from susewatcher.  So I
> fired up YOU (Yast2 Online Update) and tried to fetch the patches from the
> site I normally use - ftp://ftp.suse.com/pub/suse - but I continually got

I never use ftp.suse its always pants, if you do connect its far too slow.

> the message 'Error - patch information retrieval failed'.  After re-trying
> for a few times I changed the site to an HTTP alternative (not a *.suse.*
> site) and the patch proceeded normally; YOU completed gracefully and all
> was well.
> Next I went to check if there were any application/KDE updates (I'm running

Um? why? whatever you have installed, K3b etc will be updated via 'YOU' 
add/remove is for what it says adding something you don't have or removing 
something you want.

Plus, correct me if I'm wrong, Suse don't do a "New stuff available" like say 
Fedora or other Distributions you get what you get. What I mean is when you 
get 9.1 you get all the apps that are available for that version so when the 
new stuff like KDE 3.? (whatever the version is) comes out you have to 
(supposedly) wait for the next version release ie 9.2 you do of course get 
updates to the version you have via 'YOU'

If you try to get new stuff or items not contained within the CD's on, like I 
did, Suse (sometimes not always) gets very upset.

> 9.1 Pro - I don't think I'll actually upgrade until SuSE 10 comes out).  To
> do this I fire up YaST and in the 'Software' section use the 'Install and
> Remove software' option.  The resulting selection of packages showed me
> that there was an update to K3b and when I selected it for update and tried
> to download it I got a prompt asking me to put 'Supplementary KDE 3.3

Theres your problem! you never had KDE 3.3 that was only released under Suse 
Pro 9.2

> update CD1' into my CD drive.  This is particularly weird since I don't
> have any update discs I get them all from the SuSE ftp sites.  So I
> cancelled the operation and when into the 'Change Source of Installation'
> option in YaST only to find that the entries I had in there previously have
> all disappeared - including the original entry for installing from the DVD
> device.
> Slightly puzzled (and dreading that something serious was going wrong) I
> attempted to rebuild the sources, but when I went to get the URL from my
> Konqueror shortcuts I found that ftp://ftp.suse.com just isn't responding
> to anything.  There's a note on one of the sites I googled looking for some
> help that reckons that some people have been using the SuSE ftp site
> 'aggresively' with 90+ concurrent connections in a session (that wouldn't
> be you downloading would it Pete :P) and that people are now recommended to
> use the mirror sites instead.

See above

> I just wanted to warn people that do use SuSE here (all three or four of
> us) that they might see similar issues if they have their YOU or
> Install/Remove source set to one of the 'official' SuSE sites.
> > Your more experienced than me...
> Very nice of you to say so, but more than likely only one more page ahead
> of you in the manual (definition of a good consultant) - if that.

Peter Cannon.
peter at cannon-linux.freeserve.co.uk
Fedora Core 3 & Suse Pro 9.2

"There is every excuse for not knowing
there is no excuse for not asking"
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mailman.lug.org.uk/pipermail/wolves/attachments/20050128/9886dbf5/attachment.bin

More information about the Wolves mailing list