[Wolves] Krdc AKA Remote desktop

Peter Cannon peter at cannon-linux.co.uk
Wed Sep 28 10:02:53 BST 2005

On Wednesday 28 September 2005 09:27, chris procter wrote:

> Remote Administration runs VNC (at least on SuSE9.1 I
> assume its the same on 9.3) on port 5901.

Yep and 5801

> Some possibles:
> 1)Are you specifying the vnc protocol in krdc by
> connecting to vnc:/[ip address]


> 2)Is vncserver running on the server? If not run it by
> hand (using the "vncserver" command) and it will
> probably ask you to setup a password once you've done
> this try connecting again. I think you only need to
> set the password the first time you run the server,
> but unitll its set the server just shuts itself down.

Hm did'nt need to do that before but have just gone and set it up anyway, 
still not working. :(

> 5) have you tried vncviewer rather then krdc? Try
> using something like:
> vncviewer [ip address]:[display]::[port]
> e.g. vncviewer [ip address]:1::5901

Not got that, having a look now, needs to run on Fedora

Many Thanks

Peter Cannon
Fedora Core 4 & Suse 9.3

"There is every excuse for not knowing,
There is no excuse for not asking!"
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mailman.lug.org.uk/pipermail/wolves/attachments/20050928/c0fa9a72/attachment.bin

More information about the Wolves mailing list