[Wolves] What have I done?

Peter Cannon peter at cannon-linux.co.uk
Tue Feb 28 09:35:58 GMT 2006

On Monday 27 February 2006 22:15, James Turner wrote:


> I suspect the /boot/boot folder and subfolders may be an artifact of
> incorrect GRUB reinstallation, either manually or by some kind of automated
> config tool that's gone awry. What's in it other than nested /boot
> directories?

My thoughts too, all thats in it is /boot /grub if you click/access /boot you 
get the same again and again and again, sort of ghost files for ever and ever 

I moved them all last night (prior to seeing your mail) did a re-install of 
grub. No Good :(

--<cut but printed off for later use>--

> On Monday 27 February 2006 19:17, David Cockayne wrote:
> I've had a similar problem a couple of times, once was because i'd
> enabled boot area protection on a new mobo then forgot...

Aha, I've done the same, will change that then although SuSE offers that as a 
default option seeing as it worked before I wonder why it wont work now?.

> The second was updating a suse install, with grub on a seperate windows
> HDD. I disabled boot any devices, booting of 2nd (linux) hdd in the bios
> and it started working again.

Not sure if this is BIOS related as all I have done is swapped the original 
40GB for a 200GB which the system already knew about and worked.

Admittedly I have moved the 200GB from slave IDE to Master IDE but that 
shouldn't be a problem.

Found out why the SuSE DVD install & repair was running slow, I disconnected 
my two USB HDD's and the thing fly's so one USB HDD was causing the problem 
(Didn't before by the way).

> I think I ended up with 2 grubs installed as a result of the update and
> nasty things happened, making sure only one hdd was allowed to boot
> sorted it out.

How? its worth it as the list is archived so some poor sole might be grateful 
later on.

I have a minimalist looking grub that has Windows and Floppy. The Windows 
option will, now, let me boot into Windows.

I'm taking Thursday and Friday off to get it sorted I think I need to strip 
everything down and start again. :(

Peter Cannon
Fedora Core 4 & Suse 10.0
Jabber:highwayman.turpin at gmail.com

"There is every excuse for not knowing,
There is no excuse for not asking!"
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: not available
Url : http://mailman.lug.org.uk/pipermail/wolves/attachments/20060228/9c7b47d8/attachment.bin

More information about the Wolves mailing list