[Wolves] bios upgrade

Kevanf1 kevanf1 at gmail.com
Sun Mar 26 14:39:04 BST 2006

On 26/03/06, David Morley <davmor2 at gmail.com> wrote:
> It's a self built AMD 64 bit machine.
> Motherboard is MSI K8Neo Platinum edition with a bios of 1.4
> I put the unzipped contents of the download onto floppy booted from
> windows dropped into dos ran the .exe and typed in the name of the
> uptodate bios W7030NMS.190 program flashed the bios in the correct
> manner and now according to memtest none of the memory is read or
> writeable.
> went into the bios new bios reads correctly and is the right version.
> --

I've never flashed a BIOS like that.  Normally I run it from floppy. 
I've only ever used the update that actually boots direct from the
floppy not having to go into Windows first then into DOS.  I know that
there are ways of flashing via Windows but I prefer the old fashioned

If you can get into the BIOS and the machine POSTS (does it?) then the
flashing was probably succesful.  Could the upgrade have buggered
memory recognition?  It would be highly unusual as normally an upgrade
would add the types of memory useable by a particular board not
subtract from them.

Have you tried the first trick of reseating the memory?
I am only human, please forgive me if I make a mistake it is not deliberate.
Xmas may be over but,  PLEASE DON'T drink and drive you'll make it to
the next one that way.

Kevan Farmer

Linux user #373362

Cheslyn Hay

More information about the Wolves mailing list