[Wolves] Help installing Glib 2.31.16 on Ubuntu 11.10

Chris Ellis chris.ellis.intrbiz at googlemail.com
Sat Mar 3 11:41:53 UTC 2012

Hi Daryl

On 3 March 2012 11:16, Daryl Townsend <mylinux at o2.co.uk> wrote:
> Hash: SHA1
> When I run ./configure it executes fine, but when I run the make
> command errors keep cropping up and can't work out why?

Are you sure ./configure completed ok, what was in the configure log?

What configure options did you use?

Could you share the error message?  Its pretty impossible to provide any
assistance without knowing the error.

Secondly, are you sure you want to be compiling Glib?  Glib will already
exist within the Ubuntu repositories.  Unless you require a very specific
version.  If you just want the header files, so you can compile something
against Glib, there will be a '-dev' development package.

Finally, can you expand on what you are trying to do?  That way we may
be able to help, otherwise, you're going to get ignored.


More information about the Wolves mailing list