[Nelug] REDHAT 8.0 & Win2000

Costas Vorlow K.E.Vorloou at durham.ac.uk
Tue Jan 28 13:16:02 UTC 2003

Dear list members,

I have problems setting up a dual boot system with win2K and Linux RH, 
the latest edition. I tried Lilo and grub, both on the MBR and the 1st 
sector of the boot partition and I failed. I also failed when I tried to 
modiy boot.ini under windows to "see" my linux partition. I can only 
boot RH from the floppy.

I  used some 3rd party applications such as BootPart but they seem to be 
unable to detect my Linux partition. I used "journalised" linux 
partition format for that (/devhdc5). Maybe that is the problem? I used 
to have thare Mandrake 9.0

Thanks in advance for your time and replies.

Best regards,

This e-mail contains information intended for the addressee only.  It 
may be confidential and may be the subject of legal and/or professional 
Privilege. Any dissemination, distribution, copyright or use of this
communication without prior permission of the addressee is strictly 
    Konstantinos E. Vorloou            | Tel: +44 (0)191 374 1825
    Department of Economics & Finance  | Fax: +44 (0)191 374 7289
    Room 4(B18), University of Durham, | email: K.E.Vorloou at durham.ac.uk
    23/26 Old Elvet,                   | or : Vorlow at bigfoot.com
    Durham DH1 3HY, UK.                | http://www.dur.ac.uk/k.e.vorloou

         "If there is a 50-50 chance that something can go wrong,
            then 9 times out of ten it will."

More information about the Nelug mailing list