[Durham] About last night ...

Dougie Nisbet dougie at highmoor.co.uk
Wed Nov 20 15:55:18 UTC 2013

Thanks for all your help - those who were at last night's NELUG, but ....

bizarrely, I can't transfer the knowledge.

I have tried exporting the data to a MAC Mini, and iMAC, and, ANOTHER
identical Macbook to the one we used last night. All will retrieve records,
will not save data. It's possible to enter data into the fields, but they
are not saved.

So what's different? I don't know. I've dumped the data from the Macbook,
and even tried copying the raw files over to other servers. I've included
Dave's last minute finding of:


tried with it and without it.

I've copied the entire /Library/WebServer structure from the macbook to
other machines.

So what did we do last night on the macbook that I'm missing? Am I going to
have to do a Crimewatch like reconstruction of last night's events to try
and recall what configuration change was made that seems to be unique to
the macbook? I was beginning to think it was hardware specific - but having
tried migrating it to an identically specced macbook and having the same
problem makes me think that there's some unique config change on last
night's macbook.

Yours stumped,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.lug.org.uk/pipermail/durham/attachments/20131120/c08232ac/attachment.html>

More information about the Durham mailing list