[Durham] Help

A Pearson a.pearsonx at zen.co.uk
Wed Apr 27 19:14:46 UTC 2016

Hi Jonathon

In my reply to Barry I may have forgotten to tell him I now have it working  so I hope he reads this.
After many frustrated attempts I took your advice and used a simple single case password although it was against my security instincts and it is now working from yet another install.
I had checked out that the keyboard was outputting correctly and that I made no mistakes with case. So I cannot pinpoint a definate cause but it now works with auto logon selected as someone suggested.  Another security weakness I suppose.

I had taken what it said on the label that the LXF disk was ready to run and clicked the install from the live distro there.
However I since wondered if this was correct as years ago one had to burn iso's on those discs to images. I wondered if I had done right so I burnt an image from the ISO and used this for a new install 
I had earlier tried Ctr_Alt_ F2 and also using  F1.  This allowed Username entry in a text screen but not Password as characters did not show.  So no go.The other things I tried were using the shift key at boot to try and access Grub but all I got was a blank screen so that was no way to access and change passwords.  Obviously these comments are abreviated.

So this is a potted history but it is now working together with a KVM switch to my main internet computer.
Thanks to all who took time to help.

  ----- Original Message ----- 
  From: Jonathan Gowar 
  To: Durham Linux User Group mailing list 
  Sent: Wednesday, April 27, 2016 10:45 AM
  Subject: Re: [Durham] Help

  On 2016-04-26 19:51, A Pearson wrote:
  > Jonathon
  > Thanks for the prompt reply so far.
  > It does not seem to be the boot that's the problem as It opens up as
  > far as the scenic pictures that form the Mint desktop. Its just when I
  > try to log on in the boxes after that when the User Name and Password
  > are rejected so we are not far off actually running. I should have
  > said that I do not suspect the keyboard as the same happened using the
  > on screen virtual keyboard with the mouse so its not a key change
  > problem. Password comprises upper and lower case and numerals for
  > strength

  My suggestion is to reset (or reinstall Mint, and set) the password to 
  something simple "fish" for example, and the previous email is the 
  method I'd use.  If you go that route and get stuck, give us a shout.

  As for my boot loader suggestions, that was to get Grub working, it's 
  just my preference, so ignore it at your leisure:)


  Durham mailing list   -   Durham at mailman.lug.org.uk
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.lug.org.uk/pipermail/durham/attachments/20160427/4e67704c/attachment-0001.html>

More information about the Durham mailing list