[Durham] MINT & BIOS

A Pearson a.pearsonx at zen.co.uk
Thu Dec 7 20:04:22 UTC 2017

I have got the problem sorted now and its working smoothly all the time with more time to enter the Legacy BIOS in both O.S.
I have to thank Barry Titterton for his reply and suggesting it may be a Fast Boot problem. I  found the answer in the Advanced BIOS Features ( American Megatrends) under Fast Boot or similar and changed this to Disabled and wall went well.

I had looked on the internet and it seemed a common problem even with a boot loader but many suggestions made had not worked for other users or were complicated.  This one was simple so I hope it may help others.

Thanks Barry
----- Original Message ----- 
  From: Barry Titterton 
  To: A Pearson ; Durham Linux User Group mailing list 
  Sent: Tuesday, December 05, 2017 12:01 AM
  Subject: Re: [Durham] MINT & BIOS

  On 04/12/17 21:10, A Pearson wrote:
  > Barry
  > Thanks but I am sure the keyboard is OK. Its working everywhere else. 
  > I am quick off the mark as there is little time to act when the enter
  > screen shows. I have had some success today. I disconnected the Linux
  > drive and managed to access the Windows drive and also get into the
  > BIOS. so there does no seem to be any malfunction there as it operates
  > normally so I made a quick backup with Acronis. I have not reconnected
  > the Linux drive at this point in case someone has an answer. I did
  > change the mouse though because at first it was not entering my password
  > but after a reboot it was OK except when I tried to enter Acronis where
  > it was only giving a vertical line movement. Strange one but the other
  > mouse did the trick
  > Thanks again
  > Alan

  Hi Alan,

  I have done a little research and you are not alone with being unable to
  access BIOS after installing/updating Linux. I have a possible cause of
  your problem. It stems from you installing the OS on to each drive
  separately. I think the Windows drive is expecting a legacy BIOS
  installation, while the Linux drive is expecting a UEFI installation.
  UEFI has a Fast Boot option which ignores the DEL key (which you need to
  get in to the BIOS settings).

  This web page may give you some clues:-


  My knowledge of UEFI is very limited so I do not know how you can fix
  your problem. I hope other more knowledgeable members of this mailing
  list may be able to help.

  Barry T
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.lug.org.uk/pipermail/durham/attachments/20171207/4a6e8d84/attachment.html>

More information about the Durham mailing list