[Gllug] RH7.2 and Adaptec RAID controller

timw timw at warhead.org.uk
Tue Apr 30 11:39:14 UTC 2002

Hi -

I've recently aquired a new Intel ISP SR2200 with an Adaptec 2100s RAID 
controller which seems, I think, to be causing problems with RH7.2.  During
installation, if I create a partition of over 20GB, RH will hang while
formatting it.  Letting RH make the default partitions does ther same.
Jiggling with partition sizes enables me to complete an installation, but then
after a few minutes the box will stop responding; hitting CR at the login
prompt will bring up another login prompt, but typing anything just hangs
the box, which I am assuming is because it's trying to access the disk(s).

I've tried the default driver and the driver included with the RAID 
controller but both fail.  I've tried other Linux flavours, including 
Debian, which panics when mounting the root fs whilst installing, and Slackware 
which does pretty much the same.

Google reveals no truths, and the adaptec site is less than completely helpfull.

Any ideas?

Muchos TIA.

http://thinkum.net - "In, as you say, the mud."

Gllug mailing list  -  Gllug at linux.co.uk

More information about the GLLUG mailing list