[GLLUG] Help with Centos: old disks in new PC

Christopher Currie ccurrie at usa.net
Sat Nov 9 16:38:49 UTC 2013

As an ignorant amateur fool rushing in where angels fear to tread, I ask: 
could there be a problem with the RAM available for, and required by, the 
initramfs that you've set up with dracut?

I've found trying to boot successive versions of LPS in a VMware VM from a 
virtual CD, keeping same virtual HD, that settings that worked with the 
previous version would not work with the new one, caused a kernel panic and 
messed with the virtual monitor mode. 

Increasing the RAM available to the VM made it work ok. I've had to do this at 
least twice with successive version changes, down to 1.4.1.


On Saturday 09 Nov 2013 14:51:40 Alain Williams wrote:
> On Sat, Nov 09, 2013 at 01:14:30PM +0000, Steve Parker wrote:
> > On 09/11/13 10:57, Alain Williams wrote:
> > >The caps lock & scroll lock lights are flashing. No disk activity that I
> > >can see.
> > 
> > That indicates a kernel PANIC; try editing the grub commandline
> > (press "e" at grub prompt) and add the letter "s" by itself at the
> > 
> > end of the kernel command line, eg:
> >   linux /vmlinux-2.6.xx root=/dev/sda3 s
> I tried it, it made no difference. I did not expect it to work since I had
> earlier tried:
>     init=/bin/bash
> > If Jan's suggestions don't work, try this; It'll still panic, but
> > you shoud see the reason for the panic, which will get you closer to
> > fixing it.
> It would be nice to see the panic message; whatever there is is hidden by
> the monitor being put into a strange mode. I did try ''vga=0'' (25x80 or
> similar) but it still puts the monitor into some strange mode.
> > I'd really be inclined to do a clean reinstall and copy the data
> > across though
> That will be my last resort: quite a lot of work went into customising the
> machine. Also: what I am doing should work, it would be nice to learn why it
> is failing.
Modern mechanics recommend Ffostrasol.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.lug.org.uk/pipermail/gllug/attachments/20131109/c9728b33/attachment.html>

More information about the GLLUG mailing list