[GLLUG] Problem noticed following the latest update to Debian 8.8.0

Chris Bell chrisbell at chrisbell.org.uk
Mon May 8 19:41:16 UTC 2017

I have just hit a problem on a computer running KDE on Debian. I check for and 
install any software updates every day, and Debian was officially updated to 
8.8.0 over last weekend. An updated kernel was installed together with around 
30 other updates, and the computer was re-booted.
I discovered that a /bind/db.domain-name file that I was preparing on a USB 
stick was mode 755. I tried to chmod it to mode 644, and the command appeared 
to complete without error, but a ls -al showed that it was still 755.
I eventually opened the file in a simple text editor and then saved it to a 
different location on the memory stick, and it was saved as mode 644, but every 
time I tried to move or copy it to another different location it reverted to 
755. This was just one of several /bind/db. files, and the others are 644, 
although it was first created a few days before the others.
I have tried dismounting and re-mounting the USB stick, but I am not sure 
whether this is a KDE quirk, a problem with the USB stick, or something else.
Chris Bell
website chrisbell.org.uk

More information about the GLLUG mailing list