[GLLUG] Problem noticed following the latest update to Debian 8.8.0

Chris Bell chrisbell at chrisbell.org.uk
Mon May 8 20:08:33 UTC 2017

On Monday 08 May 2017 20:46:12 John Winters via GLLUG wrote:
> On 08/05/17 20:40, Chris Bell via GLLUG wrote:
> [snip query about file permissions on USB stick]
> > I have tried dismounting and re-mounting the USB stick, but I am not sure
> > whether this is a KDE quirk, a problem with the USB stick, or something
> > else.
> How is your USB stick formatted?  If it's the default FAT-family
> formatting then it doesn't support permissions.
> Nothing to do with Debian or KDE.
> Cheers,
> John

That sounds reasonable, it is the original default format, but all the other 
files with it are shown as 644.
I have just tried chown to root, with no change seen.
I noticed the permissions when I saved the files to the main hard disc and 
checked. I can change the file permissions on the main hard disc, copy it to 
another name and save it back to disc as 644, but it will still copy both the 
files to the USB stick and show mode 755 with all other files showing 644.

Chris Bell
website chrisbell.org.uk

More information about the GLLUG mailing list