[GLLUG] Unexplained problems

Chris Bell chrisbell at chrisbell.org.uk
Tue Apr 30 12:38:04 UTC 2019

Two of four PaspberryPi 2B computers appeared to have gained file problems 
within 24 hours, while there have been no problems with RaspberryPi 3B and 3B+ 
devices alongside, so I tried to install the latest Raspbian software to some 
MicroSD cards. The first two had been used before, but thought to be good, but 
neither managed to start a RaspberryPi. Thinking that they may have been 
corrupted I attempted to re-install the same version of Raspbian, but dd now 
reports that both are read only. I have tried several MicroSD to SD adapters, 
none of them is set to write protect, but both MicroSD cards now show as write 
protected. I then tried a new MicroSD card. It appeared to accept the file 
system from dd, but now shows empty and again shows as write protected.

I have tried with more than one computer running Debian 9.9 and one running 
the 8.2 2018-05-10 version of knoppix from DVD, all now give the same read 
only result where I had no problems before,

I am reluctant to try any more MicroSD cards until I can figure out what is 
going wrong. Any suggestions welcome. Thanks.
Chris Bell
Website http://chrisbell.org.uk

More information about the GLLUG mailing list