[herts] forbidden on apache

pinkster pinkster at punkass.com
Fri Dec 5 15:14:33 GMT 2003

hi all, 

i was wondering if anyone could help me with a little problem i have. 

i am running apache 1.3.19 (well trying to) on my sharp zaurus sl5500 (linux pda) which is running openzaurus. 
i have installed apache using a ipkg to the compact flash card.
it starts up fine but when i type the url in my browser i get the following:


you don't have permission to access / on this sever 


apache/1.3.19 sever at openzaurus Port 80 

and i get a similar message for all pages. 

i have tried a few things 
-firstly i thought that it might be because it uses symlinks so i checked httpd.conf and it contains a line about following symlinks already 
-secondly i thought it might be because only root have access to the compact flash card(dont know why but every time a change the permissions for the compact flash the revert to the original) so i checked that root was running apache (which it was) and tried to open the url with a username 
-thirdly i changed the severroot to point directly to the compact flash card hence cutting the symlinks out of the proccess. 

none of the obove worked and i am stuck for idea's 
it never comes up with file not found just forbidden this suggest that it can see the files. 

if anyone has any idea's i would greatly appriecaite them.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.lug.org.uk/pipermail/herts/attachments/20031205/8f480c9d/attachment.html

More information about the Herts mailing list