[Herts] Application stuck on KDE

Mr. Spock spock at canopus22.demon.co.uk
Tue May 4 23:39:03 BST 2004

On Mon, May 03, 2004 at 05:36:10PM +0100, Cyberesque wrote:
> I tried to view a movie in my webrowser and opened up Totem.
> It didn't load properly and is now stuck on my desktop, refusing to move!
> I've tried to close it by convention methods, even rebooting and restarting
> to no avail. KDE seems to think I want to resume where I left off!
> Is there a way to view open processes from a CLI and close it from there,
You can use 'ps aux' at a BASH prompt to list all the open processes,
and then close any which have hung by finding their PID (Process ID)
number which is the number in the first column after the username
associated with that process; type 'kill 2222' where 2222 is the PID,
and that should terminate that process. Of course, terminating an
essential service may result in loss of data, hair or temper.
You may want to read 'man kill' if you're feeling violent ;-)


P.S. Is Nicolas asleep? I presume there is still a meeting on
     tomorrow (Wednesday 5th May) at The Standing Order pub in
     Stevenage; I'm working on call, but shall try and be there.

More information about the Herts mailing list