[Klug-general] Memory Stick

Nathan Friend nathan.friend at gmail.com
Mon Nov 17 08:34:26 UTC 2008

Morning Richard,
Have you tried fsck http://en.wikipedia.org/wiki/Fsck



On Sun, Nov 16, 2008 at 10:59 PM, rich-ayres at tiscali.co.uk <
rich-ayres at tiscali.co.uk> wrote:

> Hi Its Me Again
>  ( groans all round). I have somehow managed to convert two 1Gig
> memory sticks into Read Only Filing system devices. Both appear on the
> desktop and can be opened one appears to be empty while the other
> contains lots of files which appear to contain garbage. I have mounted
> both from the command line as su and tried chmod  0666 /media/disk to
> try to make it read/write and also tried rm /media/* to try to  clear
> it. mount with -o remount,rw also failed. Also reformatting failed as
> device is read only.  Perhaps someone could tell me what I did wrong I
> did use cfdisk on one to put ext2 fs on it. but the problem seemed to
> happen after I moved some files into folders and deleted the rest, but
> was not apparent until the nxt time I used the stick. If I've trashed
> them permanently it is nota great loss but it would be nice to know why
> it happened.
>  regards R.
> What's on TV? - http://www.tiscali.co.uk/tv/tv-guide/
> ________________________________________________________
> _______________________________________________
> Kent mailing list
> Kent at mailman.lug.org.uk
> https://mailman.lug.org.uk/mailman/listinfo/kent
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.lug.org.uk/pipermail/kent/attachments/20081117/1a0b40f7/attachment.htm 

More information about the Kent mailing list