[Nottingham] Failing to install RPMs on Mandriva

Iain Moppett Iain.Moppett at nottingham.ac.uk
Mon Feb 20 20:51:01 GMT 2006

Having successfully installed 64 bit Mandriva 2006, I now have a problem.  I've tried to install Open Office 2.0 via the installation tarball, following the instructions to the letter, but although it goes through the 'preparing' ##### blurb quite happily, there is no Open Office at the end.  Having unistalled OOO 1.5 to see if that helps, I can not reinstall that either!  When installing via rpmdrake, the installation hangs at 'verifying signatures'.  This problem does not occur with all rpms, but some others (kdelibs for one) hang in the same way.  I've tried leaving it for hours to no avail.

I would post lots of error messages, but there are none coming up.  I don't know where to look for the clever ones, mind.

Does anyone have any ideas?

Many thanks,


This message has been checked for viruses but the contents of an attachment
may still contain software viruses, which could damage your computer system:
you are advised to perform your own checks. Email communications with the
University of Nottingham may be monitored as permitted by UK legislation.

More information about the Nottingham mailing list