[Nottingham] Ubuntu apt-get issue

David Aldred david at familyaldred.org.uk
Sat May 30 20:07:30 UTC 2009

Hi, all!

Having been a KDE user since I started using Linux, I've recently been looking 
at Gnome, largely as a result of having tried Ubuntu Netbook Remix on the 

I just tried installing Ubuntu Jaunty on a desktop machine, and have run into 
a problem with apt-get; trying to update the repos generates errors, the 
practical result of which is the installing anything is impossible.

On running sudo apt-get update, what I get is this:

Hit http://gb.archive.ubuntu.com jaunty Release.gpg
Get: 1 http://gb.archive.ubuntu.com jaunty/universe Translation-en_GB
99% [Connecting to (]bzip2: (stdin) is not a bzip2 

..with this repeated for each repo.

The repo lists appear to be exactly the same as those on the netbook, which 
has no problem with apt-get update; both netbook and desktop are in the same 
network and both are pointing to the router for DNS.  

Using wget on a package list from a repo works, as far as I can see.

The desktop usually connects for browsing through a proxy on my main machine, 
and I did enter the IP of the main machine as a proxy in the course of the 
Ubuntu setup on the desktop, but (a) the wget works whether or not the proxy 
is in place and (b) I've unset the proxy in the repo settings UI in Ubuntu. 

Anyone got any ideas on this?   

David Aldred

More information about the Nottingham mailing list