[Nottingham] Odd FTP problem

stripes stripes at roppa.demon.co.uk
Mon Aug 30 19:27:51 UTC 2010

Thanks mdel fixed that problem but there is still no way to log into
that server with a graphical client. It seems that as soon as the
command SYST is issued the server returns 500 syntax error,
unrecognized command and leaves me logged in or throws me out
depending on the client but in either case unable to do anything.

Any idea why this would be happening and what could be done about it?
Pair networks claim there is nothing wrong with their servers but it
remains the only one I can't log into with a gui client.


On 29 August 2010 23:52, Derek Huskisson
<derek at huskisson.free-online.co.uk> wrote:
>>On 29/08/10 21:16, stripes wrote:
>>> Any suggestions about how to delete the file index99.html. Can't be
>>>done from the command line reports no such file, can't be done from
>>>konqueror reports 550 no such directory.
>>Use a wildcard such as '*99.html'.
>>Good to have been of a little help,
> Have you tried mdel from the command line?
> or del %20%index99.html
> However the "space" infront of index99.html need not be a space, it may be
> another "unprintable" character.
> D
> _______________________________________________
> Nottingham mailing list
> Nottingham at mailman.lug.org.uk
> https://mailman.lug.org.uk/mailman/listinfo/nottingham

More information about the Nottingham mailing list