[sclug] Thunderbird connnection problems

Ed Davies sclug at edavies.nildram.co.uk
Wed Jul 9 20:39:30 UTC 2008

n.a.haughton at bigfoot.com wrote:
> ...
> My next port of call was the netcat approach, to test connecting to my own
> machine - I've tried setting up an email account pointing at 'localhost' and
> executing
> sudo netcat -l -v -v -p 110
> then getting TB to collect mail on that account. The output from netcat is
> listening on [any] 110 ...
> connect to [] from localhost [] 36725
> and eventually TB times out - no CAPA received. I'm not sure what that tells
> me, except that netcat must be intercepting the connection because if I
> don't start netcat, TB reports that the connection was refused.

Did you type the "+OK" into netcat?  The POP3 client expects
that first before it'll send any commands.  I just tried
piping that for explicitness and got:

edavies at bill:~$ echo +OK | sudo nc -lvvp 110
listening on [any] 110 ...
connect to [] from localhost [] 55767
  sent 4, rcvd 6
edavies at bill:~$


More information about the Sclug mailing list