[sclug] Trouble booting from DVDs

Neil Haughton haughtonomous at googlemail.com
Sat Jul 27 14:53:32 UTC 2013

I have a Debian Squeeze machine. I want to upgrade it to Wheezy, so I tried
booting from the latest Linux User 'Live DVD' - no joy.

I have had some trouble with my coaster devices so I ditched both of them
and bought a new Samsung DVD Writer (mid-price, about ?25), plugged it into
the end of the cable attached to IDE1 channel. I left the master/slave/CS
jumper at the position supplied (I guess master or CS - the device does not
state what each position is).

My machine sees it as /dev/sr0, which I would expect, with a symlink to it
as /dev/cdrom.

I read a couple of DVDs with the new drive, no problem, and burned a couple
of CD-Rs, no problem. So then I tried to reboot from the Linux User DVD.
This is what I got:

No Emulation

ISOLINUX 4.01 blah blah....: Disk Error 80, AX=4293

Oh dear. Suspecting a faulty DVD I rebooted to my normal system and
downloaded the netinstall CD image from the Debian mirrors, and using
Brasero burned that to a DVD-R disk. Then I tried booting from that:

No Emulation

VesaMenu.C32: Not a COM32R image

This sounds like a hardware problem, but I am not a hardware engineer so I
do not know what to do about it. Do I have a dodgy new DVD writer, a cable
problem, or is Brasero mucking up the creating of a new DVD?


Frustrated Neil.

More information about the Sclug mailing list