[sclug] Trouble booting from DVDs - update

Alex Butcher lug at assursys.co.uk
Sat Jul 27 16:19:50 UTC 2013

On Sat, 27 Jul 2013, Neil Haughton wrote:

> I left some information out of my first post - here is the updated version
> I have a Debian Squeeze machine. I want to upgrade it to Wheezy, so I tried
>> booting from the latest Linux User 'Live DVD' - no joy.
>> I have had some trouble with my coaster devices so I ditched both of them
>> and bought a new Samsung DVD Writer (mid-price, about ?25),

What model number? Have you tried Googling "$MODELNO jumpers" or "$MODELNO
manual" or "$MODELNO installation"?

> plugged it into the end of the cable attached to IDE1 channel.  I left the
>> master/slave/CS jumper at the position supplied (I guess master or CS -
>> the device does not state what each position is).
>> My machine sees it as /dev/sr0, which I would expect, with a symlink to it
>> as /dev/cdrom.
>> I read a couple of DVDs with the new drive, no problem, and burned a
>> couple of CD-Rs, no problem. So then I tried to reboot from the Linux User
>> DVD. This is what I got:
>> Boot from ATAPI CDROM
>> No Emulation
>> ISOLINUX 4.01 blah blah....: Disk Error 80, AX=4293
>> Oh dear. Suspecting a faulty DVD I rebooted to my normal system and
>> downloaded the netinstall CD image from the Debian mirrors, and using
>> Brasero burned that to a DVD-R disk.

Try verifying the checksum of the ISO file you've downloaded against the
checksum on the server you downloaded it from, and the ISO file against the
burnt disc.

Also, DVD+R are more reliable for data (but DVD-R is more compatible,
especially for video discs in random DVD player appliances).

" In addition, DVD+R(W) has a more robust error management system than
DVD-R(W), allowing for more accurate burning to media, independent of the
quality of the media. The practical upshot is that a DVD+R writer is able to
locate data on the disc to byte accuracy whereas DVD-R is incapable of such


> Then I tried booting from that:
>> Boot from ATAPI CDROM
>> No Emulation
>>    EDD error 8000 reading sector 34940 drive 9F

Google says corrupted ISO or damaged media. Or intermittently faulty drive
or (more likely) cable, I suppose...


More information about the Sclug mailing list